Outage of API servers
Incident Report for Guru
Resolved
This issue appears to be resolved, thank you for your patience!
Posted 3 months ago. Sep 04, 2018 - 13:34 EDT
Monitoring
We are monitoring a fix that has restored functionality, we will continue to closely watch the service and post here with any further updates.
Posted 3 months ago. Sep 04, 2018 - 11:14 EDT
Update
We continue to work on resolving the issue, thank you for your patiences and we apologize for the inconvenience!
Posted 3 months ago. Sep 04, 2018 - 11:06 EDT
Investigating
We are investigating partial outages of the API servers which is causing the inability to connect for some users . We will post here as soon as we have an update.
Posted 3 months ago. Sep 04, 2018 - 11:03 EDT
This incident affected: Web App and API.