Web app unavailable
Incident Report for Guru
Resolved
The web app is now available and you should be able to access it again with a refresh (CMD/CTRL + R). We apologize for the inconvenience this has caused.
Posted 7 months ago. May 03, 2018 - 22:19 EDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 03, 2018 - 22:14 EDT
Investigating
The web app is currently unavailable. We are investigating the cause.
Posted 7 months ago. May 03, 2018 - 21:43 EDT
This incident affected: Web App.