504 Gateway Timeouts
Incident Report for Guru
Resolved
We have identified and resolved the issue related to an elevated rate of 504s. We apologize for the inconvenience.
Posted Nov 15, 2016 - 14:38 EST
Investigating
We are currently investigating an elevated rate of 504 errors being returned from the API.
Posted Nov 15, 2016 - 13:37 EST