API Outage
Incident Report for Guru
Resolved
The API servers have been stabilized, we apologize for the inconvenience.
Posted 12 months ago. Dec 19, 2017 - 17:11 EST
Monitoring
The API service has been restored and we are monitoring the status of the environment.
Posted 12 months ago. Dec 19, 2017 - 14:11 EST
Investigating
We are investigating an outage with the API and will post status updates here.
Posted 12 months ago. Dec 19, 2017 - 13:40 EST