The API service is currently down
Incident Report for Guru
Resolved
The issue has been resolved and we will continue to investigate and monitor the service
Posted about 1 year ago. Dec 12, 2017 - 12:15 EST
Monitoring
The API service is back up and we are investigating the cause of the incident
Posted about 1 year ago. Dec 12, 2017 - 11:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Dec 12, 2017 - 11:41 EST