API performance degradation
Incident Report for Guru
Resolved
The API degradation has been resolved. We will continue to monitor the servers closely.
Posted Jan 17, 2017 - 18:37 EST
Investigating
We continue to investigate performance issues with the API servers. Thank you for your patience as we resolve these issues.
Posted Jan 17, 2017 - 16:36 EST