API outage
Incident Report for Guru
Resolved
We have resolved the connectivity issues and are monitoring the services. We apologize for the inconvenience.
Posted 3 months ago. Sep 05, 2018 - 12:50 EDT
Investigating
We are currently investigating issues with an API which is preventing users from connecting to Guru.
Posted 3 months ago. Sep 05, 2018 - 12:28 EDT
This incident affected: Web App and API.