API downtime
Incident Report for Guru
Resolved
The API performance issue has been resolved, all systems operational.
Posted Jan 17, 2017 - 15:24 EST
Update
We are continuing to investigate and monitor the API performance issues.
Posted Jan 17, 2017 - 14:33 EST
Monitoring
We are currently monitoring a performance degradation on our API servers. Investigation is currently ongoing.
Posted Jan 17, 2017 - 13:23 EST
Investigating
At 11:11am Eastern today we had a brief outage of our API for 3 minutes. We are investigating the cause and monitoring the servers closely.
Posted Jan 17, 2017 - 11:18 EST