Investigating sporadic connectivity issues
Incident Report for Guru
Resolved
The issue appears to be resolved. Thank you for your patience and we apologize for the inconvenience.
Posted 3 months ago. Sep 27, 2018 - 12:50 EDT
Investigating
We are currently investigating connectivity issues which may cause users to be disconnected or logged out of the service. We apologize for the inconvenience and we are working on it as quickly as possible.
Posted 3 months ago. Sep 27, 2018 - 12:11 EDT
This incident affected: API.