Guru Slack bot not responding to emojis or direct interaction
Incident Report for Guru
Resolved
The Guru Slack bot is back! We apologize for the inconvenience.
Posted about 1 year ago. Oct 19, 2017 - 11:16 EDT
Investigating
The Guru Slackbot is currently not responding to emojis or direct interaction. We are investigating and will post here as soon as possible. The slash command is still working, so you can still utilize it to search and add cards.

We apologize for the inconvenience and we will update you as soon as we can.
Posted about 1 year ago. Oct 19, 2017 - 11:08 EDT