API servers are being monitored
Incident Report for Guru
Resolved
The cause of this issue has been resolved.

We apologize for the inconvenience and we appreciate your patience as we resolved the issues.
Posted over 1 year ago. Apr 06, 2017 - 23:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 06, 2017 - 15:32 EDT
Investigating
Performance is no longer being affected but we are in the process of resolving the original issue. The notification dot is still disabled temporarily until the issue is fully resolved. Thank you for your patience.
Posted over 1 year ago. Apr 06, 2017 - 15:30 EDT
Monitoring
We have released the quick fix and Guru is currently up. However, the notification indicator will be disabled in the extension and web application until we resolve the issue completely. Slack and email notifications will continue to work as normal, and you can still access questions and verifications by navigating to the Notifications section of the Web App and Extension manually. We apologize again and truly appreciate your patience as we work through these issues.
Posted over 1 year ago. Apr 06, 2017 - 11:53 EDT
Update
All, the Guru system is coming down so we can perform the necessary fixes. More updates coming soon.
Posted over 1 year ago. Apr 06, 2017 - 11:32 EDT
Update
The cause of the issue has been determined to be a spike in notifications for questions, verifications and other items. We are in the process of releasing a quick and temporary fix to help immediately relieve the performance issues, however, notifications for questions and verification items will be temporarily disabled until we determine the root cause. Please bear with us as we bring Guru back up, we appreciate your patience and again we apologize for the inconvenience.
Posted over 1 year ago. Apr 06, 2017 - 11:17 EDT
Update
We are currently investigating a degraded performance status on our API servers, we will continue to post updates here as we work through the issue. We apologize for the inconvenience and hope to get everything back up and running ASAP.
Posted over 1 year ago. Apr 06, 2017 - 11:04 EDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Apr 06, 2017 - 10:57 EDT