API outage
Incident Report for Guru
Resolved
The issue has been resolved and the latency has stabilized.
Posted 6 days ago. Dec 06, 2018 - 20:44 EST
Monitoring
The services are back up but we are monitoring the latency to ensure everything is stable. We apologize for the inconvenience.
Posted 6 days ago. Dec 06, 2018 - 20:34 EST
Investigating
We are currently investigating an API outage which is affecting the web app, extension and Slack bot.
Posted 6 days ago. Dec 06, 2018 - 20:23 EST
This incident affected: Web App, Slack bot, and API.