API Response times are slow
Incident Report for Guru
Resolved
After monitoring the servers for further performance issues have determined the issue to be resolved. We apologize for the inconvenience.
Posted over 1 year ago. Jul 10, 2017 - 23:13 EDT
Monitoring
API response times have returned to normal, the cause is still under investigation. We are monitoring the situation closely for any further spikes.
Posted over 1 year ago. Jul 10, 2017 - 15:48 EDT
Update
We are investigating an outage of the API which is currently impacting the Web App, Extension and Slack bot usage. We apologize for the inconvenience and will provide updates here as soon as we get them.
Posted over 1 year ago. Jul 10, 2017 - 15:45 EDT
Investigating
We are investigating slow API response times, performance of the web app and extension may be degraded. We will post updates as soon as we can.
Posted over 1 year ago. Jul 10, 2017 - 15:34 EDT