Slow API response times
Incident Report for Guru
Resolved
The API response times have returned to normal.
Posted over 1 year ago. Jul 18, 2017 - 13:56 EDT
Investigating
We are investigating slow response times that may cause long page loads or slow responses in the web app, slack bot and extension. We are continuing to investigate and provide an update as soon as we can.
Posted over 1 year ago. Jul 18, 2017 - 13:11 EDT