Service Outage
Incident Report for Guru
Resolved
The issue with the Knowledge Alerts has been resolved and it has been turned on for customers, thank you for your patience and we apologize for whatever inconvenience this has caused.
Posted Nov 04, 2019 - 22:34 EST
Update
We are continuing to work on a fix for this issue and Knowledge Alerts remains off, we will continue to post updates here.
Posted Nov 04, 2019 - 17:49 EST
Update
We are continuing to work on the Knowledge Alerts module and this will be offline until we deploy the final fix. The rest of the application is currently operational. We apologize for the inconvenience.
Posted Nov 04, 2019 - 16:05 EST
Identified
A fix is currently being deployed for Knowledge Alerts - in the mean time this feature has been disabled until the fix is out in production. Notifications have been turned back on and users should no longer be logged out after a brief period of time.
Posted Nov 04, 2019 - 15:44 EST
Investigating
Although the notifications and Knowledge Alerts systems are offline, we are experiencing issues where users are being logged out of the web application and extensions. We are continuing to work as quickly as we can to address the issue.
Posted Nov 04, 2019 - 15:14 EST
Identified
We have identified an issue with the notification and Knowledge Alerts system which we have taken offline to remedy. The rest of the service is operational but any attempts to utilize Tasks or Knowledge Alerts will be offline until we resolve the issue as quickly as we can.
Posted Nov 04, 2019 - 14:40 EST
Investigating
We are currently investigating issues with latency and outages with the API servers.
Posted Nov 04, 2019 - 14:29 EST
This incident affected: Web App, Slack bot, and API.