API slow to respond
Incident Report for Guru
Resolved
We have assessed the issue and determined that we are fully operational. Thank you for your patience!
Posted 11 months ago. May 25, 2018 - 13:40 EDT
Monitoring
We have restored service, but we are closely monitoring to ensure we are stable. We apologize for the inconvenience this has caused.
Posted 11 months ago. May 25, 2018 - 13:21 EDT
Investigating
We are currently investigating an issue where the API servers are slow to respond and causing timeouts.
Posted 11 months ago. May 25, 2018 - 13:10 EDT
This incident affected: API.