API is unavailable
Incident Report for Guru
Resolved
The incident has been resolved. We apologies for the inconvenience this has caused!
Posted over 1 year ago. Jun 16, 2018 - 11:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 16, 2018 - 10:29 EDT
Investigating
We are currently investigating an issue with the API being down.
Posted over 1 year ago. Jun 16, 2018 - 09:29 EDT
This incident affected: API.