API is currently causing timeouts
Incident Report for Guru
Resolved
The API service is now stable, again, we apologize for the inconvenience.
Posted 2 months ago. Mar 18, 2019 - 13:04 EDT
Monitoring
The API service has been restored and we are monitoring stability. We apologize for the inconvenience and will continue to provide updates here.
Posted 2 months ago. Mar 18, 2019 - 12:44 EDT
Investigating
We are currently investigating timeouts and disconnects to our API.
Posted 2 months ago. Mar 18, 2019 - 12:07 EDT
This incident affected: Web App and API.