API Performance Issues
Incident Report for Guru
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 19, 2017 - 19:25 EDT
Monitoring
The performance issue is resolved, we will continue to closely monitor the performance of the API
Posted almost 2 years ago. Mar 19, 2017 - 15:16 EDT