API Response times are slow
Incident Report for Guru
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 17, 2017 - 20:17 EDT
Monitoring
We have identified the cause and are now monitoring the response times closely. We apologize for the inconvenience.
Posted about 2 years ago. Jul 17, 2017 - 16:30 EDT
Investigating
We are currently investigating slow response times with the API which is affecting performance of the web app, extension and Slack bot. Thank you for your patience as we review this issue immediately.
Posted about 2 years ago. Jul 17, 2017 - 15:26 EDT