Google Auth Issues
Incident Report for Guru
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 19, 2019 - 17:19 EDT
Identified
Google is reporting an issue with the Google Sign Sign On feature. Guru users that are not logged into Guru and attempt to log in via Google SSO might not be able to. More information can be found on Google's status page at: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=e3aaf7adc786e8e60c44f238c29223c9
Posted 27 days ago. Aug 19, 2019 - 15:27 EDT
This incident affected: Web App.