Guru Analytics Feature experiencing issues
Incident Report for Guru
Resolved
Guru Analytics is back up and running now and this incident is fully resolved. Thanks again for your patience.
Posted Jul 29, 2022 - 16:10 EDT
Update
We are implementing a fix for this which may take up to a few hours to complete. We will update you here when this is fully resolved.

Thank you for your patience as we get this feature fully back up and running.
Posted Jul 29, 2022 - 13:39 EDT
Update
We are continuing to work on a fix for this issue. We will follow up again with any updates.
Posted Jul 29, 2022 - 12:01 EDT
Identified
The issue has been identified and we are actively working on a fix. We'll update you as soon as this issue is resolved.
Posted Jul 29, 2022 - 10:49 EDT
Investigating
Guru's Analytics feature is currently experiencing performance issues where some widgets are not loading as expected. We are working to identify the root cause and implement a solution

We will keep you updated here as we continue to investigate. We appreciate your patience and understanding.
Posted Jul 29, 2022 - 10:17 EDT
This incident affected: Analytics.