Experiencing API timeouts
Incident Report for Guru
Resolved
We've identified the cause of the performance degradation and have resolved it for the time being. API latency has returned to normal.
Posted 2 months ago. Mar 18, 2019 - 18:50 EDT
Update
We are experiencing latency in our API and are looking to resolve as quickly as possible.
Posted 2 months ago. Mar 18, 2019 - 15:39 EDT
Investigating
We are currently investing API latencies and timeouts.
Posted 2 months ago. Mar 18, 2019 - 15:34 EDT
This incident affected: Web App and API.