Guru Extension not loading for customers with specific Extension Preferences
Incident Report for Guru
Resolved
This issue has been resolved with the release of our latest extension version (2.106.2807).

Generally the Guru extension updates automatically, but if you are still running into trouble you can check your extension version and update it using these instructions: https://help.getguru.com/en/articles/4843931-how-do-i-update-the-guru-browser-extension

Thank you for your patience as our team worked to get this resolved.
Posted Jan 25, 2023 - 00:36 EST
Identified
Guru's latest extension version (2.106.2791) is currently experiencing some difficulty loading when specific preferences are set. In these cases, users are receiving an "Oops! Something went wrong" error over the extension when they open a Card.

This issue only appears when users have "tabbed" selected under the "Multiple Card Display Options" section under "Extension Preferences" menu.

Our team is aware of this issue and is actively working to release an updated extension version that resolves this.

Workaround: As a workaround, users are encouraged to select "Individual Cards" under the Extension Preferences menu. You can learn how to do this here: https://help.getguru.com/en/articles/4681139-extension-preferences-knowledge-clipper-card-preview-and-more

We will update users here as soon as the newest extension version is available in Chrome. This update should be automatic on most browsers. Thank you for your patience as we work to resolve this!
Posted Jan 24, 2023 - 16:00 EST
This incident affected: Extension.