API Outage
Incident Report for Guru
Resolved
We have resolved the brief outage. We apologize for the inconvenience.
Posted almost 2 years ago. Apr 20, 2017 - 15:47 EDT
Investigating
We are currently investigating an API outage which is affecting all customers.
Posted almost 2 years ago. Apr 20, 2017 - 15:41 EDT