Application and API Performance Issues
Incident Report for Guru
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 27, 2019 - 17:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 27, 2019 - 14:07 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 27, 2019 - 13:11 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 27, 2019 - 13:03 EDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 27, 2019 - 12:54 EDT
This incident affected: Web App and API.