Analytics Data Not Showing

Incident Report for Guru

Resolved

This incident has been resolved.
Posted Oct 22, 2019 - 13:45 EDT

Update

Analytics dashboard are now functioning properly
Posted Oct 22, 2019 - 13:45 EDT

Investigating

The analytics dashboards in Guru are currently not showing any data. We are investigating the issue.
Posted Oct 22, 2019 - 10:42 EDT
This incident affected: Web App.