Guru Web Application and Extension unavailable
Incident Report for Guru
Resolved
This incident has been resolved. Guru's Web App and Extension are running as expected and users should be able to access our system properly again.

Thank you for your patience as our team worked to resolve this issue.
Posted May 26, 2021 - 16:47 EDT
Investigating
Users are continuing to have issues accessing our Web App and Extension. We're continuing to investigate the issue. We're sorry for the inconvenience this has caused. We will report back as soon as we have more updates to share.
Posted May 26, 2021 - 16:04 EDT
Monitoring
Our team has implemented a fix to the issue. Our Web App and Extension are back up and running properly now. We are continuing to monitor our API response times to ensure the fix was successful.
Posted May 26, 2021 - 15:43 EDT
Update
Our team is continuing to investigate the issue. Thank you for bearing with us, we apologize for the inconvenience this has caused.
Posted May 26, 2021 - 15:26 EDT
Investigating
We're experiencing an issue with accessing our Web App and Extension. Our team is actively investigating the issue, we will update you all once we have more information about a resolution.
Posted May 26, 2021 - 14:48 EDT
This incident affected: Web App, Extension, and API.