We are investigating an outage with the API
Incident Report for Guru
Resolved
The incident has been resolved, we apologize for the inconvenience.
Posted 5 months ago. May 24, 2019 - 17:33 EDT
Investigating
We are currently investigating an outage with the API. We will respond here with additional information.
Posted 5 months ago. May 24, 2019 - 16:59 EDT
This incident affected: Web App and API.