Partial Analytics outage
Incident Report for Guru
Resolved
The data for Analytics has been restored, we apologize for the inconvenience.
Posted about 1 month ago. Aug 15, 2019 - 13:40 EDT
Identified
We have identified an issue with some of the data for Analytics not loading properly. We are working on fixing this issue quickly and will have an update within the next hour.
Posted about 1 month ago. Aug 15, 2019 - 12:49 EDT
This incident affected: Analytics.