Service Disruption

Incident Report for Guru

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 17:37 EDT

Monitoring

Guru experienced an intermittent connectivity issue that had been resolved and we are monitoring. As we monitor, current MCP registrations will continue to function, but new registrations will fail.
Posted Aug 07, 2026 - 17:20 EDT
This incident affected: Infrastructure (Databases, Servers, File Service API, File Service Conversions, Stripe API, Zuora Production API) and Web App, Extension, Slack bot, API, Analytics, Message Delivery.