Guru Service Disruption
Incident Report for Guru
Resolved
Knowledge Triggers have been re-enabled for all users so we will close out this incident report. Thanks again for your patience.
Posted Feb 13, 2023 - 10:05 EST
Update
The newest version of our extension has been released (it should update for users automatically).

Our team will resolve this incident as soon as the Knowledge Triggers feature is re-enabled on Monday.
Posted Feb 12, 2023 - 14:52 EST
Monitoring
We've identified the cause of this outage as relating to a recent change made to our Knowledge Triggers feature. We've released a fix for this, and are waiting on our extension to be updated by Chrome which will reflect this change. This will likely be early next week.

In the meantime we've made the decision to keep the Knowledge Triggers feature turned off to ensure a smooth release.

Guru is back up and running with the exception of the Knowledge Triggers feature. Thank you for your patience, we'll resolve this incident as soon as the new extension is live and Knowledge Triggers are available again.
Posted Feb 10, 2023 - 17:35 EST
Identified
While Guru is back up and running, we've confirmed the cause of the original issue and are working to release a fix. We'll update as soon as this is released.

We've re-enabled notifications as a result as well, for now Knowledge Triggers are still turned off. Thank you for your patience.
Posted Feb 10, 2023 - 14:38 EST
Update
We are in the process of bringing Guru's services back online. While we do so, the Guru Web App and Extension should be working but Knowledge Triggers and notifications will not be operational.

We will closely monitor this situation and update the status of this incident shortly as we investigate further.
Posted Feb 10, 2023 - 11:43 EST
Investigating
We're currently experiencing issues with our service and as a result, Guru is currently down. Our team is actively working to identify the root cause and implement a solution.

We'll keep you updated here as we continue to investigate. We appreciate your patience and understanding.
Posted Feb 10, 2023 - 11:10 EST
This incident affected: Web App, Extension, Slack bot, API, and Analytics.