Analytics service is down
Incident Report for Guru
Resolved
The analytics service has been fully restored. Thank you for your patience.
Posted 6 months ago. Apr 12, 2019 - 16:39 EDT
Investigating
We are investigating an issue with the Analytics service, we will post here as we get more updates.
Posted 6 months ago. Apr 12, 2019 - 13:26 EDT
This incident affected: Analytics.