API Outage
Incident Report for Guru
Resolved
The issue has been fully resolved, we apologize for the inconvenience.
Posted 4 months ago. Jun 18, 2019 - 18:50 EDT
Monitoring
The API is currently operational, we are monitoring closely to ensure stability.
Posted 4 months ago. Jun 18, 2019 - 14:06 EDT
Investigating
We are currently investigating an outage with the API and will post updates as quickly as possible.
Posted 4 months ago. Jun 18, 2019 - 13:16 EDT
This incident affected: Web App and API.