Analytics outage
Incident Report for Guru
Resolved
We have identified and resolved the issue with Analytics. It is now operational, we apologize for the inconvenience.
Posted 5 months ago. Mar 19, 2019 - 02:20 EDT
Investigating
Guru Analytics is currently experiencing high latency and timeouts, we are working to resolve this issue as quickly as possible.
Posted 5 months ago. Mar 19, 2019 - 00:35 EDT
This incident affected: Analytics.