Guru Service Disruption

Incident Report for Guru

Resolved

The issue has been resolved. Thank you for your patience.
Posted Feb 13, 2025 - 20:52 EST

Monitoring

The issue has been identified. A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 20:40 EST

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 20:31 EST

Investigating

We are actively investigating an issue that is preventing users from creating and editing Cards.
Posted Feb 13, 2025 - 19:23 EST
This incident affected: Web App and Extension.