Investigating an API outage
Incident Report for Guru
Resolved
The issue has been resolved and we are monitoring the services.
Posted 4 months ago. Apr 16, 2019 - 22:24 EDT
Investigating
We are currently investigating an API outage that is affecting the web app and extension.
Posted 4 months ago. Apr 16, 2019 - 22:22 EDT
This incident affected: Web App and API.