OpenAI has confirmed that this issue is resolved and their services are back up for the majority of users. All Guru AI features (Assist + Answers) are operational again.
Posted Jun 10, 2025 - 18:51 EDT
Monitoring
The fix has been applied by OpenAI, and the results are being monitored.
Posted Jun 10, 2025 - 13:41 EDT
Identified
OpenAI is implementing a fix for this issue and stated that recovery could take several hours. We'll update here when their services are fully restored.
Posted Jun 10, 2025 - 11:17 EDT
Investigating
OpenAI, the provider we use to support our AI features (Assist + Answers) is currently experiencing issues that are affecting the performance of those features. All other Guru features are operational. We are monitoring the situation and will provide updates here.
Posted Jun 10, 2025 - 09:09 EDT
This incident affected: Web App, Extension, Slack bot, and API.