Guru Service Disruption

Incident Report for Guru

Resolved

The issue has been resolved. We appreciate your patience.
Posted Jan 15, 2025 - 11:45 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 11:35 EST

Identified

The issue has been identified, and a fix is being implemented.
Posted Jan 15, 2025 - 11:30 EST

Investigating

We are actively investigating an intermittent issue affecting the display of search results and will share updates as they become available.
Posted Jan 15, 2025 - 11:13 EST
This incident affected: Web App, Extension, Slack bot, and API.