Degraded performance of Assist + Answers features
Incident Report for Guru
Resolved
OpenAI has confirmed that this issue is resolved and their services are back up. All Guru AI features (Assist + Answers) are operational again.
Posted Nov 08, 2023 - 10:53 EST
Update
OpenAI has confirmed they have implemented a fix for this issue and are monitoring the recovery of their services. We'll update here when their services are fully restored.
Posted Nov 08, 2023 - 10:44 EST
Monitoring
OpenAI, the provider we use to support our AI features (Assist + Answers) is currently experiencing issues that are affecting the performance of those features. All other Guru features are operational. We are monitoring the situation and will provide updates here.
Posted Nov 08, 2023 - 10:29 EST
This incident affected: Web App.