Application outage
Incident Report for Guru
Resolved
The incident has been resolved, thank you for your patience.
Posted 7 months ago. Nov 20, 2018 - 16:44 EST
Monitoring
We have identified a fix and we are monitoring the services closely. Apologies for any inconvenience this may have caused.
Posted 7 months ago. Nov 20, 2018 - 16:05 EST
Investigating
We are currently investigating issues with the web application and API not being responsive. We will post updates here as we have them.
Posted 7 months ago. Nov 20, 2018 - 15:33 EST
This incident affected: Web App and API.