API currently offline
Incident Report for Guru
Resolved
We have been able to fully resolve the API outage and services are now back online. We apologize and thank you for your patience.
Posted 4 months ago. Apr 16, 2019 - 22:48 EDT
Investigating
We continue to investigate issues with the API service being down, we apologize for the inconvenience and the multiple updates in a short amount of time.
Posted 4 months ago. Apr 16, 2019 - 22:27 EDT
This incident affected: Web App and API.