API Outage
Incident Report for Guru
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted 4 months ago. Jun 04, 2019 - 10:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 04, 2019 - 10:10 EDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 04, 2019 - 10:08 EDT
This incident affected: API.