Guru Slack App direct messages not working
Incident Report for Guru
Resolved
Our team has resolved the issue. Direct messages with Guru's Slack App are working properly again now.

We appreciate your patience and understanding as we worked to fix the problem.
Posted Jul 23, 2021 - 09:58 EDT
Investigating
Direct messages in Guru's Slack App are not functioning. Users will not be able to create activity feeds in Slack. All other Guru actions in Slack are functioning properly using the slash command and message actions.

Our team is actively investigating the issue. We will update you here as soon as direct messages are working again.
Posted Jul 22, 2021 - 12:16 EDT
This incident affected: Slack bot.