New Guru users may have trouble signing in
Incident Report for Guru
Resolved
Our team has resolved the issues with new users signing in.

We appreciate your patience and understanding as our team worked to fix this.
Posted Aug 06, 2021 - 16:25 EDT
Identified
We've identified an issue in Guru with new users being unable to sign in and activate their accounts. Our engineering team has identified the issue and they're actively working on a fix. We'll update you here once this is resolved.
Posted Aug 06, 2021 - 15:50 EDT
This incident affected: Web App and Extension.