Brief API Outage
Incident Report for Guru
Resolved
The API has returned to expected latency and stability. We apologize for the inconvenience and thank you for your patience.
Posted 2 months ago. Jan 09, 2019 - 14:19 EST
Monitoring
We are monitoring a stable service but with slightly higher latency. We will continue to update as we get more information
Posted 2 months ago. Jan 09, 2019 - 14:14 EST
Investigating
We are currently investigating an outage in the API and working quickly to bring the service back up as quickly as possible.
Posted 2 months ago. Jan 09, 2019 - 13:57 EST
Monitoring
We are monitoring a brief API outage that was quickly recovered. We will post more status updates as we have them.
Posted 2 months ago. Jan 09, 2019 - 13:54 EST
This incident affected: Web App and API.