Guru service is unavailable

Incident Report for Guru

Resolved

This incident has been resolved, and we will continue monitoring. Thank you for your patience and understanding.
Posted Mar 14, 2022 - 11:51 EDT

Update

We are in the process of bringing Guru's services back online. We will closely monitor this situation and update the status of this incident shortly as we investigate further.
Posted Mar 14, 2022 - 11:45 EDT

Update

Our team is continuing to investigate the issue. We apologize for the inconvenience this has caused.
Posted Mar 14, 2022 - 11:27 EDT

Investigating

We are currently investigating an outage with the Guru service.
Posted Mar 14, 2022 - 11:08 EDT
This incident affected: Web App, Extension, Slack bot, and API.