Guru Service Disruption
Incident Report for Guru
Resolved
This incident has been resolved. Thank you for your patience and understanding.
Posted Mar 14, 2022 - 15:36 EDT
Update
Guru services are back up and running and we are monitoring this situation. As we monitor users will find that Knowledge Triggers and notifications are not functioning at this time but should be working again shortly. We will post an update when those functions are working again.
Posted Mar 14, 2022 - 12:31 EDT
Monitoring
We're seeing some intermittent performance degradation across Guru services. Our team is working to restore full performance to Guru's services. We'll keep you updated here as we continue to investigate.
Posted Mar 14, 2022 - 12:08 EDT
This incident affected: Web App, Extension, API, and Analytics.