API Latency and Timeouts
Incident Report for Guru
Resolved
The issue has been resolved, we will continue to monitor the service.
Posted 3 months ago. Jan 29, 2019 - 11:00 EST
Investigating
We are currently investigating reports of API latency and timeouts which is affecting the Guru service. We will update here as soon as we have more information.
Posted 3 months ago. Jan 29, 2019 - 10:42 EST
This incident affected: Web App and API.