API Latency
Incident Report for Guru
Resolved
The issue has been resolved and we are monitoring the services.
Posted 5 months ago. May 14, 2019 - 12:14 EDT
Monitoring
The issue has been resolved and we are monitoring the services.
Posted 5 months ago. May 14, 2019 - 11:57 EDT
Update
The issue has been resolved and we are monitoring the services.
Posted 5 months ago. May 14, 2019 - 11:33 EDT
Update
We are currently investigating an API outage that is affecting the web app and extension.
Posted 5 months ago. May 14, 2019 - 11:17 EDT
Update
We continue to see high latency across requests causing slowdown in our API. We will continue to update as we can. Thank you for your patience.
Posted 5 months ago. May 14, 2019 - 10:04 EDT
Update
We’ve been able to stabilize latency but are continuing to work towards improving overall speed.
Posted 5 months ago. May 14, 2019 - 09:19 EDT
Update
We are still researching the cause of the latency and will continue to provide updates as soon as we can.
Posted 5 months ago. May 14, 2019 - 08:06 EDT
Investigating
We are currently investigating issues with slow logins to the service which is causing latency in our API.
Posted 5 months ago. May 14, 2019 - 07:20 EDT
This incident affected: Web App and API.